Orthographic Shortcut Keys Not Working

Hi, sorry if this isn’t the right board to post this on…

I’ve used Blender for quite a while now, but only recently something weird has happened. Usually, when you press the 7 on the numpad, it allows me to view my model from the top, and the other numbers on the numpad follow suite. But for some reason, now when I press any of those keys, none of them do anything except for 7, which when I press it, it reverts to like… A position that was saved or something and it’s definitely not orthographic.

I was wondering if anyone knew what is going on, and how I can fix this? I can’t work without Orthographic projections.

Thanks!

Press the “Numlock” key on your keyboard, you’ve switched it off meaning the Numpad won’t work.


http://www.digital-air.co.uk/

It still doesn’t work after I did that. =[

Open up a text editor and type numbers using the Numpad on your keyboard. Do the numbers appear?


http://www.digital-air.co.uk/

Wow this is weird, it works now. I tried everything before, with/without numlock, but nothing seemed to work, but now it does, and I didn’t do anything. o_o

Well, thanks for your time, Ardee!