OSG exporter for 2.5

Hi!
Is it possible to use the osgExporter with Blender 2.5?
I tried to install it but when starting blender I get an error saying something is wrong with the code… Is there an unofficial update or a fix for this? Would be great!