Overbrightness when rendering

So im sitting busy modelling a room, when suddenly I must have pressed something, now even when I turn the lamp (the only one) down to 0 there is still way too much brightness on my model. It seems that there is just a constant shine, but it is a sort of dull shine :confused:

any thoughts?

here is a render with the light on 0 , also I made the wall black, but it still shows as grey?

http://i33.tinypic.com/opoai1.jpg

Try checking the Emit setting in the shaders panel, and the ambient light color in the world panel.

ye lol I got it thanks