Overlaping Vertice problem.

I have no idea how this happened, but it’s popping up a lot lately and making things difficult.

So I Either have a Cube that I Subdivide Smooth for 4 cuts, or Multiresolution until it’s a neat looking sphere. Then I make it into an oval, and shrink it down on the Y axis. But when I go to move a vertice it has a double right beneath it. And deleteing all the vertices (So I get rid of the top copy) ends up deleting everything. How do I get rid of overlaping doubles to get to the main object I’m working with? [And remove doubles doesn’t work. I tried that.]

None of the steps you describe should be able to produce doubled geometry.
Please tell us exactly what procedure you use (which shortcuts you do hit for every step etc.) and post a link to an example file that illustrates the problem.

And btw, the singular of vertices is vertex, not vertice…

Torso and Limb.blend (415 KB)

So my steps are:

N: Add Image:
[spoiler]



[/spoiler]
Front

and currently using

Flipped Horizontal for Left View.


Orientate hooves on the X and Y Axis. Front View aligned to the Center.


Make Cube.

Bring up to the chest.

Tool. Microresolution: Until I get a Sphere: 98 Verts / 192 Edges / 96 Faces.

A button [select all]. Scale to fill up the chest area.

Left View:

Bring up the sphere to the shoulder area. Scale [Y and Z] to fit the Shoulder area.
.

Front View:

Go to Face Select tab. Cut down the center.

Mirror Tool. Allow Clipping, Select Adjust Edge Cage.


That’s all I’ve gotten to so far.

All of those shouldn’t be causing me my problems. Like at all. I’ve done those before with no problem, now it seems that everytime I do it (even on a new file). I get those additional vertices, and I would say vertex. But it’s all of the little buggers. I select one or more [either Shift + select, or regular select] and go to move them and there’s an extra set beneath.

It would help if you’d use Blender’s terminology: Mirror and Multiresolution are not “tools”, they’re modifiers…

a)
The file you attached shows no doubled geometry on my machine.

b)
What is “Go to Face Select tab. Cut down the center.” supposed to mean exactly?
If you don’t also delete one half of the mesh, you will run into issues with the Mirror modifier - which is not “just” a symmetry modifier, but creates a full mesh from one half. If the mesh is already complete, you will have both halves mirrored over to the respective other side, resulting in “four halves”.

Sorry, and that’s odd. I keeps popping up on mine. Well the modifiers you pointed out, are what I’m using.

  1. Face Select, is that little box tab. Right beside Edge Select. With the Cube with a face shaded orange.

  2. Cut down the center. Means select half. Delete Half of the cube so that only half is showing.


If it’s not showing up on your machine than it must be a glitch on mine. Has that ever happened to anyone else? [And did you see moving one vertex outside of wireframe mode? I’m sure you must’ve, just wanting to double check.]

Could this “just” be a viewport glitch? Some ghost vertices that aren’t really there? After all, the vertex and polygon counts seem to be all right (no indication of doubled geometry)?

What graphics card are you using? Driver up to date?
Try selecting another window draw method under User Preferences > System:


Yes. The Vertice and face count is all correct.

Here are Photo’s of what’s happening on my machine. And my System Pref.



[Sphere untouched].


Moving one Vertice. With the double beneath it.

I have another photo where I took 3 Verts. And moved them up and to an angle. Showing what the above photo shows. But with 3 of them.

I delete a vert, like that, and the ones under them can be moved as normal. But that’s a lot of work for every individual vert. Especially if I do all of them it all disappears. But yeah, Vertex count, Face count. All of that shows up as normal.

Only that the vertex and polycounts in your last screenshots are not normal…
If you really had deleted one half of the mesh, the vertex/edge/face count in Edit mode should read 57/104/48 and not 98/192/96 (because only half of the geometry is “real”).

This could indicate that you did exactly what I assumed under b) in my previous post #4: You added the Mirror modifier to an already complete mesh, resulting in doubled geometry which would behave exactly as we see in your images.

See now why I am so finicky about your steps and procedures? There must be some wrong keystroke or a basic misunderstanding somewhere in your workflow.

Got rid of the Mirror Modifier. Everything works perfectly, and I still have the same Number shown above as before.

Re-did the mirror tool. After Deleting half again. And things are working well. I must’ve accidentally used the tool twice somehow … at least I know that if it pops up again it’s because of the mirror tool being wonky, and how to fix it.

Thank you very much for your time and patience. Its been very informative ^_^.

Good to hear that this is solved!