Overlapping Error

Hi,
I’m a total beginner with Blender, but with some Tutorials I tried to make a tree from an old videogame (Warcraft3).
I extracted the .obj file and imported it in Blender, then i took the .TGA image file (as seen on the right) UV wrapped it on the tree.
But now the transparency looks really weird and you can see the trunk where there should be leaves.
Does anyone know how to fix it or what I did wrong?
Any help appreciated.

Cheers, Rhynden

Attachments



Try an actual render or at least look at it in render view. What you are seeing might just be an openGL glitch when drawing layers of transparency.

Now I have finally achieved that it is properly displayed in a quick render (I’m a total beginner). And now there isn’t any transparency at all. The transparency is black now.
Any advice?


Try using the Transparency option in the Materials tab and the Alpha option in the Textures tab.


(Sorry for the full screen shot.)
The grey outline disappears if you select that mesh. I think it’s to do with the anti-aliasing. It doesn’t show in the full render.

Thanks for the pictures and the explanation, that solved it. :slight_smile: