paint curve invisible in 2.78a ?


I’m trying todo some 3D painting in Blender for the first time and I don’t know if I’ve encounted a bug or not set up something correctly

but I’m missing the line from the paint curve editor

any suggestions? thanks in advance?

(Win 10 and Nvidia GTX 970)

Arrrggghhh it seems as if it’s a bug in the Softimage theme

How do I report a bug for a theme?

That theme comes with Blender so Blender help menu -> report a bug.

User Preferences > Themes >User Interface > Regular > Item

That’s the color for the curve. :wink: