Partial see-through objects in solid shading mode

Hey guys,

So working on a project for class, and for some reason, when I’m in shaded and edit mode, I can see edges running behind my geometry for a small distance. I’m pretty sure I enabled this some how, honestly I could see it being useful, but as of now its really just tripping me out!

Hope its an easy button toggle I just don’t know about, but I can upload the .blend if it needs further investigation.

Thanks in advance!

Attachments


press N in the viewport to open the N panel. there you will see the View section. in there you can change the clipping values. set the near clip as big as you can while still being able zom in close enough to work. set the far clip about 100 for small areas, and as high as 20,000 for really big worlds.

modelling to scale (1 unit equals 1 meter) makes setting these values much easier.

i use 0.01 - 100 for characters and objects and 0.2 - 20,000 for creating maps and landscapes.

Ah yep adjusting the clipping worked. I had to up it to work on a building sized object, but I wen’t much too far. 1m and 30m ended up working for me.

Thanks much!