Particle animation. Boids. Little wind-up airplanes...

I need a little bit of help. Okay, I don’t NEED help, but I want it. :slight_smile:

Two things.

Thing one:
I made the following animation using a boid particle simulation. It seemed to work out pretty well, except for the fact that I have no idea how to make the propellers spin. I set up a simple armature, and set the prop spinning on the main object, but the boid particle props don’t spin. I’m using blender 2.56a.

Thing two:
My daughter keeps running up next to me, burping, then running away in gales of laughter. How do I get her to stop?

  1. Not sure. Sorry.
  2. Gypsies!

I can do it by making a plane, then making a prop, animating the prop (I just spun it around on an axis rather than using bones or anything) and then I grouped the plane and prop together. Then, in the particle system, select the gropu as your emitted object, not the individual bits of the plane, and set the group to be ‘whole group’. Then the plabe and it’s rotating propellor are treated as one object!

On matter two, I have thirteen year old triplets so just keep that in mind when your little singleton gives you grief. :slight_smile:



I attempted it as you described. When setting “Whole Group” it still gives me the plane with the immovable prop. Though, if it’s NOT selected, it spins, but it’s unattached to the plane. :stuck_out_tongue:

Keeping your pain in my mind does little to ease my own stress. Though I will admit to dreading her teen years.

Your name is Glenn? My name is Glenn, too. :stuck_out_tongue:

I’m using windows 7 64-bit, btw. Damn thing likes to crash a hell of a lot more often than it did under Ubuntu. ><

windows 7, yuck. i hate windows 7 mostly because it crashes heaps and is made by microsoft

Here is a working test. The things I also did were…

Apply the plane and propellor’s local position, rotation and scale,
And I also found the porp woudn’t spin if it was on another layer… curious, could have just been wigging out then.

~Glenn #2

Got the results I was wanting here. All I did different was put the object on the same layer.

Noel, you’ve been on the forum longer than I, and your kids are older, so you can be Glenn #1 if y’want. :stuck_out_tongue: