Particle Emission Start Time

I have a a particle and the emission start time is set to 42 but when the animation plays the particles are visible emit right from the start of the animation.
The problem is the particles are visible as soon as the render starts, but the particles are only supposed to be visible and start emitting at frame 42. I’m not sure if it is a material issue or a particle issue. I’ve tried making the material transparent but then the particles are transparent too. I hope there’s a simple way to fix this.

Blender Wiki - Particles

The cache is cleared automatically on changes - but not on all changes, so it may be necessary to free it manually e.g. if you change a force field. If it is impossible to write in the subdirectory there will be no caching.

The cache can be freed per physics system with a button in the panels, or with the CtrlB shortcut key to free it for all selected objects.
If the file path to the cache is longer than what is possible with your operating system (more than 250 characters for example), strange things might happen.


What you are seeing is the emitter with the halo material applied to it. Those are not particles. Yes, it seems to be a bug in Blender 2.5. I tried your file using 29708 version. I disabled render emitter and they still appeared in the scene.

Another example demonstrating the fact that 2.5 is not done. I’ll date myself here “Is it soup yet?”

Ok, after further tests I have opted to use an object for my emitter. The problem now is that the spray is just “appearing” all at once instead of spraying from the small end of the object. I also need the spray to go only as far as the end of the plane object or only as far as the spray is currently going. I hope this makes sense. If this is confusing please just ask.

What particle settings allow the particles to “Spray” so it looks like it is moving. Currently the particles slowly all “appear” at the same time, but I’d like them to look like they’re emitting from the narrow end like a real water stream would. (I thought of using a force field like wind etc. but on further thought I’d rather just use the particle settings because I need to make about 12 of these spraying in different directions)


bumping this