Particle Hair Help

Hi Guys,

I’ve been modeling for a while now and learning blender and am now starting a real project and right at the get go i am stuck. I have created a characters head somewhat inspired by Dash from the incredibles and that is also the look and feel i am going for. I have created a hair style for the character which i hate unfortunatly it is the only hair style i know how to create with the new hair particle tools. Ive been playing around with the hair tools for 3 days and not getting any where dose any one have any links or tuts on how to create nice looking wigs.

As you can see from the attached pic the sideburn area looks like some kind of fungal growth or cactus thorns. No mater what i do i cant get it to look like hair either it is to thin and and he looks like a white boy with a bald patchy afto or it is to thick that it no longer resembles hair. The attached is the best i have been able to get this and im just not happy with it.

Regards
Naj

Attachments


could you put up a screenshot of your initial settings?

Hi Modron,

Please have a look at the settings im using and let me know what you think.

Attachments


You should work on your hair material:
— Use a blend texture, choose your colors and your alpha with the colorband in the Texture Buttons (F6), e.g jet black with alpha=1 on the left and brown with alpha=0 on the right.
— In the Material Buttons (F5), Map your blend texture to “Strand” in the “MapInput panel”. In the “MapTo” panel, enable Col and Alpha, and decrease your alpha in the Material Panel. In “Links and Pipeline”, enable “ZTransp”, and hit “Strands”.
Here you can define the shape of your hair. “Start” is the base and “End” the tip of the hair.
You could add others tints in the colorband, turn down the Specular, enable “Strand Render” in the visualisation panel of the Particle system, add a cloud texture on top … Play with these settings to find a good hair material.
Hope that’s what you were looking for.

Have you tried using the comb tools in particle mode? This might provide a way of sorting out your “cactus thorns” issue. Select “free edit” button in particle system window then change to particle mode (like edit mode, but for particles). You will lose the ability to change some particle settings if you do this so it should be done last.

You could also check out http://www.blender.org/development/release-logs/blender-246/particles/hair-editing-and-softbody/

Edit: bupla’s tips will help greatly. Adding alpha to the hair tips using a blend texture enables thicker hair that looks “fluffier” at the ends. This is a tutorial for the old particle system that explains this technique and much of the information is still valid.

It looks to me like it’s just an issue of the clump value being kind of high. also, you could hugely reduce the ammount of initial hairs, and increase the ammount of child hairs, which would give you much more control over them in hair edit mode.
(edit) oh, and you want to check ‘faces’, not ‘particles’ in the child particle buttons

Hi Guys,

Thanks for the response much appreciated. I will definatly be working on the material as currently i’m using only a color set to black or brown with the strand settings dropped to start 0.5 end 0.25.

I have used the comb tool for the render above but due to the fact that I started with and initial 1000 particles this was way too much to work with in particle mode. I think I will go back and start with an empty scalp and add particles as they are needed and sculpt each particle as I progress.

Using faces instead of particles has really helped as the hair is spread more evenly across the mesh there is no more patchy areas or bald spots.

Since my last post I have done a reboot and started the hair again mainly focusing on the sideburns and temple area which was causing issues last time. I will reboot this as well adhering to the comments you guys have made and hopefully get it right this time.

With the new wicg all i have is started with 1000 particles child particles set as faces with render amount 100. Added normal 0.2 and a random 0.005 the used y and z accel to shape the hair back and down a touch. added a tiny bit of curl and rendered the results bellow. I will probably continue with this going into particle mode and seeing where it takes me and most likely start again after that wth less initial particles.

Thanks
Naj

Attachments



Hi Guy,

I’ve worked on the Material as Bupla suggested and i like it the coolest thing about it is that i can increase the start and end size of my strands which lets me reduce the number or child particles making rendering look better and faster (OK its not faster but i would rather have this material and render 30,000 hairs than simple color material and render 100,000 hairs).

The trouble i am having is controling how the child particles are interpolated between parent hair. Out of frustration i have created the render below where i have used 3 duplicate scalps with there own particle hairto get rid of the interpolation but the this will require more duplicates to hide the hair partitions.

Can anyone help I want to contour the hair the way i want it and control how child hairs are interplated .

Naj

Attachments