Particle hair strangely angular.

http://www.goldencaveboy.com/images/gahhair.jpg

I’m using curve guides to direct my static particles and its been working great so far. I’ve solved the bald spot issues in a later version of the mesh. The issue is the hair is breaking down into angles on render time rather than the smooth curves that are displayed in blender. This is especially noticeable at the top of the head. Anyone know how to fix this? Theres probably a checkbox somewhere that I missed.

Oh yeah it’s my first post :stuck_out_tongue:

you can change the curve resolution in the ‘Curve and Surface’ section in the edit window (F9). change the Rednder resolution value (or the default value, but they you’ll have to set the render value to 0)