Particle ,hair to long

hello , i am modeling a dove
and i want to try it with particle for feathers

but when i set particle to hair ,and normal to 0.010
the particles are very long

made a test on a cube ,and its seems to be ok

can u help me understand why ?

Attachments



help please ,
for both objects the particle system share the same settings

Are the objects themselves about the same size? You may just have to Apply Scale & Rotation to the dove model [Ctrl+A].

ok i opened the transform properties window (NKEY)
scale it the same as the default cube (or very close to it)
still the same
see attached image

(ill say again they both have same particle settings ,hair ,normal 0.010)

Attachments



… and I’ll say again, it sounds like you just need to select the dove and hit [Ctrl+A]. Any scaling you’ve done in Object mode during the modeling process (including the scaling you did in the Transform Properties) needs to be ‘applied’ to get the expect results from other operations.

If that doesn’t do the trick, feel free to upload the .blend file and I’ll check it out to see if I can help.

scale the duck up

i don’t understands please help.
here is the blend file

Attachments

dove1.blend (156 KB)

can someone help me with that ?
please

I checked your file, but seemed to get different results from your posted images. A particle length of 0.01 comes out really short on the dove’s head, not really long. That being the case, there are 2 ways to fix it: increase the value (to something like 0.50) or scale down the mesh in Object mode and then Apply the scaling (using [Ctrl+A] and the first option in the list).

i dont get it .
it wont help . i want very short hair
can u post the modified blend file ?

The length is one issue … also, you’re material settings needed a lot of tweaking. Attached is a modified copy of your file. The attached pic shows what you’d get if you enable AO, SSS and about 10 Children on the particles. Study the settings (particles & children / materials), and read up on whatever you can find for particle hair (or, feathers - Big Buck Bunny files?) control and shading … esp. at the online manual.

BTW: change the .blend extension to .zip before trying to open it - it needs to be extracted first.

Hope this helps!

Attachments


dove1_MOD.blend (629 KB)

well u made a good job there :slight_smile:

but if u will not “use blender units” the particle are long
how come ?

Using Blender units is one option for controlling the thickness of strands, the other is measured in screen pixels. So they require different values, and one may be preferable to the other in various cases.

From the manual:

Use Blender Units: Normally strands are quite thin, the thickness is given in screenpixels. If you use Blender units [BU] you may set the start value up to 2 BUs, the end value up to 1 BU. You have to consider the overall object size, because the smallest possible size is 0.001 BUs. So if you use 1 BU for 1 meter the smallest possible size would be 1 mm (to thick for thin hair).