Particle Instance Problem V2

After much messing around managed to get an object modified as a
particle instance to be emitted in the right direction from an emitter plane.

But now have a further problem…I can’t get the emitted objects to take on slightly randomised
orientations. ie it looks too regular with all the objects coming out facing exactly the same way.

Have checked the documentation and there isn’t much detail about it.

Tried the method of dupliverts which I’ve used before to emit objects, and
this no longer seems to work.

Using Blender 2.48a

In the Physics panel, enable Dynamic with a Random Value. Each of your instance will have a random orientation. Just below, choose Random instead of None and increase the angular velocity amount to apply some randomness to their motion.

Thanks for that.
Had a nightmare with this stuff over the last 2 or 3 days.
Stuff such as if you change a particle instance object from ‘Solid’ to ‘Smooth’ it will no longer motion blur. Think I’ve kind of worked it all out though now.