particle render object collision

Hi so there’s these cards. When dropping the objects intersect now and again. Can that be disabled?

Use rigid bodies instead of particles