Particle rigging!?

help! i cant rig the particles(hair)!
When I rig the emitter, the hair doesn’t move!
:frowning:

Did I ask a question with too little information, or is it a common problem?

I don’t get perfectly you problem, you can do like this: select emitter object, go to particle panel, enable hair dynamics, then under cache press bake. If you play the animation hair should move correctly.