particle system driving me mad!

Blenders particle system is driving me mad!

Iv’e spent so many hours trying to get a long trail of particles behind a moving surface, that iv’e successfully motion tracked; but the particles mainly stay in front of the surface.

Iv’e followed the very good tutorial http://www.youtube.com/watch?v=w3E3zRQSpcI#t=33m32s where at 33m32s is the result i’m after.

  1. It’s driving me crazy that the 3d view looks nothing like rendered result blender outputs; thus i’m having to actually render after every value change - scream!! Iv’e tried various caching settings but, cannot quick cache as Iv’e Blender 2.69. How can i accurately cache, so the 3d view looks something like the rendered result?

  2. what settings will give me the comet trail look?

  3. is there a way to export my settings so i can possibly post on forums?

Thanks in advance,

Reggie.

I’ll take these questions in reverse order:

  1. You can just post a .blend file. Either click “Go Advanced” and then “Manage Attachments” here on the forum, or if you need to post a somewhat larger file upload it to www.pasteall.org/blend/ and give us the link to your file.

  2. Probably different settings than you have right now.

  3. You can do rendered or textured view in the viewport, and it may just be that you haven’t set your Display values correctly in your particle system. But depending on what all you’re doing with materials and such your render may be very different even from textured view. Dunno. Haven’t seen your file yet. Questions 1 and 2 can both be helped by following the answer to question 3 first.

the .blend file as requested

Attachments

torrintrack6.blend (847 KB)