Particle System Motion Blur issue

Hi All, I’m trying to create a Pearl & Dean type of backdrop using a simple rectangular mesh as a particle object emitted from two planes in the distance. The particles move towards the camera with zero gravity. The viewport preview renders fine and behaves as expected when playing the animation. However, the rendered view with motion blur does not. I was expecting the blur to appear as a trail along the direction of motion, what I’m seeing is a blur as if the particles were spinning on their Z-axis. I’ve not set any rotation of the particles (that I’m aware of).

I know about this report ( but wasn’t sure if it was related.

View without motion blur:

View with motion blur:

What’s also strange is that if I scrub forwards and then backwards on the timeline then occasionally I will see rotated particles.

Blend file tiletest2.blend (3.59 MB)

I’m using Blender 2.73. Any thoughts or work arounds would be appreciated?


your file renders fine in 2.70a so it may be somehow related to that bug
as workarounds you could use that version to render or add vector blur in compositor

edit: nevermind, if you enable ‘rotation’ for the particles then it renders fine, so it seems a particle thing
the bug is there but particles are buggy I guess

Hi Liero

Thanks for the reply. Just setting rotation didn’t seem to work on it’s own. Setting the initial orientation to None and then baking a second time seemed to do it. Scrubbing through a previous bake caused it to be worse for some reason. I guess it’s a cache issue.

Thanks for your help. I think I have something I can work with now.