Particle system on a plane

I’ ve created a plane and added a particle system to multiply rocks on the plane.
The rocks are generated on both sides of the plane, but I would like to have them only on the top side, since on the bottom side are useless (not visible). Any idea to avoid the rocks on the bottom side?

The solution I would go with, if I understand your question, is to create a node group and then in the field weights settings in the particle options, set the density to that node group. Node groups can be created in edit mode by selecting the faces that you want to have particles on and then going into the node group panel (or whatever the green one is called) and hitting assign.

Just move the rock’s origin on the bottom of the mesh.

Thank skuax!

You areWelcome