Particle / vertex reversal


(John Howard) #1

Experimenting with particles, I set up a plane, and a group of two simple objects to act as particles. I then set up a vertex group with all but five vertices and selected that group under “density” in the vertex groups tab in the Particles panel.

The result is that the objects appear only on those 5 vertices that were excluded from the group. That is backward and I am wondering if there is a setting for reversing that hidden somewhere or if I have a corruption in the file. I am attaching the file for your viewing pleasure.

The file was saved in edit mode - be sure to tab into object mode to see the problem.

Thanks for any clues.

Attachments

VERTEX PARTICLES.blend (728 KB)


(zeauro) #2

That’s the button with double arrow <-> next to vertex group name influencing Density.
In your .blend file, it is enabled. You should not do that. Precising vertex group name is sufficient.


(John Howard) #3

zeauro, thank you very much. Never knew what that was and didn’t realize I had pushed that button.