Particles and Mac Blender Version


(Chimera1) #1

I have Mac Blender version 2.23 b.01. I’ve been making my way through various tutorials, with particles the most recent on my ‘to do’ list. I’ve hit a snag. For some reason, I cannot get the program to show particles. Specifically, I was working on a candle tutorial (forgot the web address, but it is a common one), but when came to turning the mesh I was working with into an emitter…nothing. So, thinking that maybe I’d been an idiot somewhere, I went and followed directions to several other common tutorials (fireworks, some torpedo, etc.) that include particles in them, and each time came up a zero.

Specifically, when the Alt-A is pressed to animate and /get/ the effect, zip. Animate itself appears to work when I tried successfully to set up a plane moving from point A to point B within X many frames, so the problem does not lie there. Once about a year ago I was able to fool around with Blender on a PC (shhh…at work…), and since I still had some files from then, including a working particle emitter, I tried those ones and had the emitter working…and could not figure out comparing side by side /why/ the newly created ones just would not go.

Maybe someone else has come across particle problems on the Mac platform Blender? Else can tell me some subtle difference between the PC-written tutorials I’m following that don’t translate to the Mac version, thus sabotaging my efforts.

Thanks


(TGVoz) #2

For particles I believe you will need Blender Publisher v2.25 for Mac OS X which can be downloaded from blender.org.


(Chimera1) #3

Thanks. Actually, after going through each button in the particle menu one by one, only allowing a single variable to affect the emitter, I figured it out. For whatever reason, perhaps a bug and maybe not, if the the “RAND” variable has a value in it that is not 0.000, then the emitter does not work. As long as the RAND button is avoided, all is okay.

Weird.

I’ll go check out the publisher.


(VelikM) #4

Get 2.25, 2.23 was really buggy with very poor rendering.