Particles don't emit [SOLVED]

What I’m basically trying to do is make some hair.

Well, I modeled a man’s head, and I set a vertex group representing the scalp(called “alpha”). I turned on “particles” for the mesh, and in the Particles options I set “alpha” for VGroup, so the particles only emit from the scalp. Turned on “Mesh” and “Vect”, “Rand”, “Static” and set Velocity to 0.010. But the hair strands don’t show up. With these settings it works perfectly if I just delete “alpha” from the VGroup field, but then again hair strands would pop out of every part of the face, which is definately what I don’t want.
Here is my .blend file.


Have you weight-painted the vertices in the “alpha” group? The weight must be greater than zero for any particles to be emitted.

Well…yes…I could use weight paint, but then what would be the point of using vertex groups if I just wight-paint all over the mesh. Your method is way better, but still the vertex-group method should work, yet it does not. What could be the problem?
I mean…I use it on a sphere and it works without any wight-paint

EDIT: never mind, I think I accidently set the weight to 0 in the vertex-group editing menu. My problem is now solved.
Thanx for the help CD38 :smiley: