particles don't render to fields

Hello – sorry if the answer to this is elsewhere, but I couldn’t find it.

I have a simple particle system which creates some falling confetti. It all works great. My output is to NTSC video, and I usually render with the “Fields” option turned on. I noticed that with the particles, they are not rendering with fields.

So I put another object in the scene and have it fall at the same rate, and it does render to fields correctly, as it usually does. (see attached example frame)

Is there any way to get particles to render to fields? (I’m using 2.48a)

thanks

Attachments