Particles don't show up in final render please help !!!!



deleted link.

I can easily see the particles in viewport render, but not final render.

Why?!!?

I’m using Blender 2.72b official.

It’s because you turned off render visibility for all the grass objects. If you don’t want to see the template objects for a particle system in the final render don’t turn off renderability for them. Just move them to a hidden layer instead.

Thanks :slight_smile:
Problem solved.