Particles not appearing in cryptomatte?

I am using Eevee renderer. I’ve got this scene where I’m using cryptomattes to isolate elements in After Effects.
There are these particles in the scene that refuse to show up within in the cryptomatte.

This is a rendered still, the small white balls are the particles:

And this is what the cryptomatte looks like.

As you can see, no particles in the cryptomatte.

I’ve made a seperate test file see if particles even show up in cryptomattes, and they do. I’ve taken a good hard look at my particle emitter settings and I can’t really find anything obvious that would make them not show up in the cryptomatte.

Does anyone have any idea what might be the issue?