Particles not rendering after editing


(Julia Delaunay) #1

Here’s the thing, i’m learning how to add facial hair with a manuel bastioni lab model, i’ve setted a hair particle system and then started editing it with some cutting. My problem is that the eyebrows disappeared once it’s rendered. I still see the eyebrows in my 3d view port and in rendered view and i’m rendering in object mode. Please help me, i’m using the 2.8 version.


I’m following this tutorial https://www.youtube.com/watch?v=O7BPEDne3yA

BLENDER FILE : first_cyborg_for_tropical_room.rar (5.0 MB)

@peter18 i think i’ve seen you had a similiar issue in your topic “Particle hair - Edit Mode - Only displays active particle system”


(yogyog) #2

Are you using cycles?

OK - this is Blender 2.79 stuff… so things may have moved…

In render settings, in geometry, there’s a tick box labeled “hair”.


(omgold) #3

Huh, indeed very odd. If I remove the selection of EYEBROWS in vertex groups for Density and Length and then delete the edit and start over with editing it works. Must be a bug in 2.8.


(Julia Delaunay) #4

THANX to both of you for responding :slight_smile: it helped me a lot