Particles not rendering correctly

Hey All, trying to render some grass for a scene and the particles aren’t showing up in my render correctly.
I just used a simple material node setup for the grass and in my solid view view-port everything, all the particles look as I expected them to, however when I render (and in my render preview view-port) it’s like it isn;t showing any children - or just really sparse. Attached is a image of my workspace - trying to show all my particle settings at once.

Please let me know what I’m missing, I’m sure its something simple.

Thanks so much