Particles not rendering

I’m using Blender Render and my leaf object is on the same layer. Also any idea why my texture for my leaf switches to black from time to time and I have to press the refresh button for the texture to show up again?



Hi KeyHeart, just a humble guess after looking at your screenshot:
You disabled the rendering of the parents. If that’s the case, only the child particles will be rendered. Perhaps you set your Scene additionally to “simplify” (that’s in the scene tab) and the number of children to zero (also in the simplify settings)? That would explain, why there are no children rendered.

That was it! I didn’t have parent checked. Thank you so much :smiley:
Now I’m facing the issue of my particles shrinking in size randomly… Increasing size under the Render tab no longer increases the size of the object, but the it appears the distance changes.


Oh yes, one needs a magnifier :). Have a look at the image. It shows how you can control the size of the particles.


I tried using that, but in preview it just spreads the particles out more. I moved the original leaf back to the same layer and then baked it again and they return to the size I had before.

nice that it works now :slight_smile: