Particles not view in preview render or render view

With the mesh selected i have a png image. I want my image facing the camera view. Im not animating. Just want my image to focus camera. I tried the particles setting. In the sold view i can see my png image.

(with the object option its visible. with the billboard options its invisible)