particles on transparent plane

I am trying to figure out how to render an image with particle objects on a plane where the emitting plane is transparent/unseen and then save this to an png where all except the particle area is transparent (in order to add this as an layer in gimp over an existing background).

I know how to render a single object with transparent background but just not how to “switch off” the underlying plane with a particle system without also switching off the particles.

Any hints?

In the particles / Render settings you can disable the emitter being rendered

Then in the Render settings set the background to be transparent

Thanks for the quick reply. At first it did not work but I found that even for disabled particles systems (I had more than one on the plane) I needed to disable the emitter option.

Works like a charm. Thanks for you help