Pathtracing not supporten?


i have a Gforce RTX 2070 with the latest driver in my system. But when i look in the preferences in Blender under OpenCL, there is the message that no compatible gpu was found and Cycles will render on CPU. Why is that?

For nvidia cards, either use CUDA or in your case you should be able to select Optix, if we are on 2.81+. OpenCL is disabled for nvidia cards.