PBR_SHADER 1.75 + documentation

Hi all,

If interested, the new version of my uber shader / Painter Shader

Best Regards,

Matt

Thanks a loooot Matt !
This shader is still fully compatible with blender 2.75 ?
Merci :slight_smile:

Hi Rattle-snake,
Yes normally still compatible with 2.75. I’m working on update for the next version, but many work in my job currently…

Matt