Performance drop in sculpt mode on same mesh

There are two identical meshes.
The only difference is in units. 1 - in mm, 2 - in cm.

I changed the size of the mesh in the slow file and it still remained slow.

1 - sculpts quickly, 2 - sculpts slowly.

Two windows of the same blender version are open. 1 - file is fast, 2 - file is slow.

I found a pattern. If the file is exported from 2.7 it is sculpted slowly. Obj, colada, fbx - give a slow result. So far, the solution for me is to export to gltf. If you do export to gltf from 2.7 to 2.8 then to 2.8 sculpt quickly. Perhaps this is a temporary problem in the new build 2.8 that I downloaded today.
There were no problems in the previous build.

Sounds to me like theres an issue then with some of the 2.8 importers perhaps. The importers that resulted in heavier meshes, have you tried tweaking the import settings? Perhaps that can help narrow down what might be wrong with them.

Yes, I tried to change the parameters, but nothing has changed. Only gltf has helped so far.