Perspective View


I need some help in the viewport, it’s all messed up.
I want to “surf” easily through my project, but the orientation is all wrong. For example if I zoom out by scrolling down on the MMB, it moves to the right. I’ve attached the .blend-file.
If I select “Center Cursor And View All” nothing’s there.
What’s wrong? Are the objects too small? Thanks for your help.

Greetings, Janis


tunnel.blend (721 KB)

In the properties pane (shortcut N) under View you have set the view to always lock to object Cube.001. Do you really want this, if not clear this option.

Yes, I saw it in another thread that you can unlock with alt numpad-period.
i always used to put the view to the selected object by pressing shift numpad-period. But it’s only numpad-period :wink:
By the way, I have a comma on the numpad, not a period… But it works anyway. Thanks for your help (solved)