Physics but no animated objects anymore

Hi, I’m playing with the phyiscs engine in blender.
and I made some blocks, and a ball that goes trough it.
So I made the ball that it moved trough the wall just as normally(Animation part in blender)

but when pressing ‘P’ to ‘play’ the game(with phyiscs) the ball wont move anymore
how can I fix this?

Hmm, if you made an ipo for the animation then you need to set an ipo actuater to play the ipo frames you want for your animation.

do a search here for animation or ipo

Did you assign it an IPO and use the IPO actuator? Or if you’re using armatures you need to use the action actuator. Or you can just use force to move the ball and not use IPO’s at all.

BTW: I know what that hammer and red ball logo is;)

But I just have to make it an actuator???

About logo: Its messed up by .JPG xD

Can someone help me what I have to click?

Can someone help me what I have to click?

I tried different things but didnt worked :frowning:

Looks like you could use some tutorials on GE