Planes not showing in game?

Planes are not showing in the game. What should I do?

Planes only display on one side. You have to make sure the normals are pointing the way you want them to. You can also set the “Twoside” UV option, which will make them display on both sides.

huh? you mean the option “double sided”?

Go into edit mode, into mesh tools more, then select draw normals. Then switch your view into shaded by going Alt+Z. Then you can use the flip normals option in mesh tools to flip the blue line.

No, he means the ‘twoside’ button in the “Texture Face” panel in the editing buttons (F9).
To use it, the object must have a UV layer.
Go into edit mode, select the faces, then press ‘U’ to unwrap. Then you can use the "Texture Face"buttons.