playing a game in full detail

how do i do this? thanks

Uhm… what?
I have absolutly no idea what u r talking about cO
If i want to play a game in full detail, i set the graphics to “high” :eek:

i mean, i hit “p” to play the game i am testing (in blender), and the objects are in plane colors, instead of textures. i do i play it do i can see the full detail?

I’m guessing that “use blender materials” is on, or your draw mode is solid…

change the draw mode to textures. Its the drop down menu next to the objec/edit/uvfaceselect etc menu on the 3d viewport/window

You need to turn “Use Blender materials” on and set the draw mode to textured. In other words what Ititrx and James XVI said (though he said ‘is’)

If you are using Blender Materials, make sure Use Blender Materials is turned on.

If you are not using Blender Materials, make sure Use Blender Materials is turned off, and enter textured mode before playing by pressing Alt+Z.

hey guys i have a question on the same topic. I put it on texured mode and ran it. the picture looks like this when regular rendered http://i196.photobucket.com/albums/aa63/Kelvoron/alonelywall.jpg

what i get when i hit p is this:

http://i196.photobucket.com/albums/aa63/Kelvoron/lonlywallnotworking.jpg

any body have any idea what i am doing wrong?

You have to UV-map it.

oh darn, my uv maps always look awful when renderd. ok thank you verry much

Since I have never committed the time to learn how to make my own UV textures in Photoshop or Gimp, I generally use Render-baking to automatically convert blender materials into UV face layouts. That generally gives me much better textures in the game engine.

Simple image textures may not be all that hard to do.

I spent 5 minutes with simple painting and filter effects in PSP 7 to make a nice looking rock texture, for stuff like that it doesn’t take too long.