Please help: Not getting a transparent background with compostor

I am trying to render a simple blend file with fire when I render without the compositor I get a transaprent background but after I add compositing the background is solid black.

Thanks for your help.

Transparent background. Ensure you use the RGBA display for the render result


Got it! Thank you Sooooo much. So many settings to keep track of, but I’m learning