please help with particle animation appending

hello. need some advice!

i made my first cartoon character (finally), and i animated some particles to make smoke for his cigarette. next, i made a city scene with Beast in a fresh .blend. THEN appended my character’s “scene” into the city.blend file…

the problem is, after i appended him, i hit Alt+a and the particles did not move at all…so i tried appending the IPO’s and still no luck. what is the missing link here?


~EDIT~ i figured it out - but still having problems…turns out my character is bigger than king kong compared to my city scene! lol so when i scale him down, i guess the particles get reduced to almost nothing…

my problem now is: i tried “scaling up” my city to match the size of the character, but it wont fit in blender!

how do i scale down the particles and retain their proportions?

please hep meh :slight_smile:

somebody?..anybody? :slight_smile: if the question doesn’t make sense, or it’s in the wrong category, let me know.

I don’t think there’s a way to do what you want (scale the particle emitter and have the effect scale with it). You’re most likely going to have to edit the particle settings to match the new scene.

probably not the answer you wanted to hear but editing the settings again is you’re best bet IMO.

yeah, that’s what i was afraid of. next time i’ll use layers in the same file.
thanx for the reply 8) and who knows? maybe this could be a new feature (proportional toggling) in 2.38