Please help

I am having trouble coming up with whats wrong with this i tried showing the people around me and they have no critisim so that doesnt help i need all the critisisim i can get so please tell me how i can improve and what i should change please and thank you.

P.S. Im new to blender so you might have to explain

Attachments


hi :slight_smile:

this image lacks a sense of surface shading, therefore any shape that you had worked into your meshes becomes hard to detect. A way to quickly fix that flatness for intermediate rendering is the World tab settings for Ambient Occlusion, Environmental Lighting and Gather ( set gather to about 15…) Experiment with those settings (take your time, don’t expect sexy renders instantly), and render during the experimentations so you keep track in your mind of what setting has effect on the surfaces and overal lighting.

After that you might look at the materials, lighting, camera angle, composition. Post a screenshot of the wireframe so we can pick at it and help you get smoother curves.

stick with it :slight_smile:

Ok i did as requested and here they are fill me in on what you think

Attachments



hi, decent ground texture btw :slight_smile:

this wireframe is difficult to get information out of because there is no ‘backface culling’ going on…
…so while it is possible to understand that wireframe, i suggest doing it another way:

go out of wireframe mode, go to shaded (not textured )

  • select the mesh,
  • in edit mode, with subsurf modifiers set to 0 (for preview), and with the “occlude geometry” (beside vertex/edge/face selection icons) set to make the occluded faces invisible.
  • position your viewport so you get a good angle
  • go to render->openGL image-> then save that…
  • rinse and repeat for a few different angles so we can see what is going on.

the reason i ask for views of mesh without subsurf modifiers is so the underlying topology can read with greater ease. If someone wants to bring attention to a specific part of the mesh, it wont be ambiguous as to what part of the mesh is in question ( front facing, or back facing)

btw, looking at the render version, it seems that some of the vertices along the mirrorpoints arent reaching the mirrorpoint. like they might be off by a tiny fraction of blender units.

please edit and show me what im doing wrong i keep getting fustrated

Attachments

ship.blend (747 KB)

OK WOA dude, your mesh is all messed up!:eek: Turn the subsurf off and you will see what i am talking about. I suggest you start over. I mean you can use the mesh as a reference, but seriously you really need to start over. Try to work without subsurf too, cuz that is the reason i think your mesh is all messed up.

Oh and plz dont take this the wrong way, i am just trying to help :slight_smile:

yea that was what i was thinking i was gonna have to do thank you somebody finally admits it

  1. relax :slight_smile: forget about camera for a moment.

  2. with your subject/object selected hit the period key on your numpad.
    this will make any shift+middle mouse dragging rotate around your ship.

  3. The information view has “File/Add/Render/Help” , for a quick viewport render use
    Render-> OpenGL render Image

I wont do things for you, that wouldn’t be helping you. I Will however, suggest a few
things to consider and throw some terms at you that when googled will give you some
ideas to apply to your modeling. (not tooooo bad so far!) The useful terms will be put in Bold

now i opened the ship.blend, looking at the cockpit i notice that the canopy is not attached
there are snapping tools in Blender, with the snap icon ( magnet ) beside it there are various options… briefly, if you have a section of the mesh that you would like to bring really close to another , you can select a vertex, then select snap->face/vertex and when you move the selected vertex over the desired face/vertex you will notice a sudden jump.

the canopy, glass thing, if you look from the inside you can see that you have a folding mesh. select the vert that shouldnt be there, then hit G, and Z and move it down…
then G and X or G and Y to position it correctly.

If you are really patient, i suggest sitting through watching a pro model something
http://www.blendercookie.com/2009/12/05/modeling-a-porsche-911-gt3-rs-part-01/
9 installments later and you will have a lot more to think about.

i hope this has been somewhat useful.

oh ok thank you