Pls help!!


I got a porbably noob question:

When I ad lagre objects i can onely see a litte bit of them. I know that to solve tis i need to go to 3d vieuw>vieuw properties BUT I CANT FIND VIEUW PROPERTIES!!!

I can find it in blender 4.9 but it isnt there in 2.5!

plz help me


Ok. You can still zoom in and out with the middle mouse wheel as in 2.49. For screen properties the Nkey or View—>Screen properties will pull out a new panel on the right hand side of your display. You may have to search around in it a bit yet I think that all of the functions are there. It is not a floating panel like 2.49. If this is not what you were looking for, please excuse me, I am still trying to make the transition from 2.49 myself.
Hope this helps, and if any one has more to add, please do!

Your image is “Clipping.” Change the Clip start and End setting in menu View > View Properties.

u all say go to view properties or someting, BUT WHERE IS IT!!!

Look on the right. Then look under the array of panels there and look through there until you find clipping (i think its under World settings or scene settings) and then either turn it off or change the draw distance. Again, im new to 2.5 aswell, as much as i love it i can’t find everything yet…

i can’t find it! it is in the array af panels under properties right?

OK, in the 3D view, press N.
Now look under View, and look for CLIPPING, change 5000 to whatever you need…although i can’t help but ask what is so big that it requires this…


Finally!!! Alfer a half year!!! Jea!!!

So, what was that huge that you need to see that far? A game map or something?

jep a game map ( im working on a WW1 plane game)