PNG white border

Hi guys,

I have trouble removing those white borders around my png’s. Ztransparancy is enabled with alpha 1 & spec 0. Alpha premultiplied is also turned on. I think it can be fixed by turning on the ‘Premul’ in render settings, but I can’t find such an option (blender 2.67b).

I really could use some advice. Thanks in advance!


I set my alpha to zero in the materials z transparent and in textures I check the alpha button.
They changed it to transparent in the render settings, I think.