Point density interference with colors

Hi there, I have a problem, I’m using a particle system to fake smoke based on point density texture, everything looks fine but I have a problem with the colors, in the point density parameters there’s two sections for colors: “color source” and “colors”, with the first one I can control the particle age that is what I need actually and with “colors” section I can control the look of each particle so I can make the edges blurry for example and the center opaque, the problem is this parameter overlaps the “color source” method so I cannot combine both things and I need the “color source” working to fade off the particles when are to high, any suggests

Example:

http://blender-tuts.com/wp-content/uploads/2010/01/sss-smoke.jpg

I need the top to be fade off.

Global mapping with a ramp?

Thank you mate, you gave me an idea and now it works, thanks :slight_smile:

Could you post more detail? I’m interested to see how you solved the problem.