popotianal editing

i’ve gotten it to work correctly before but somethings gone screwy lately…

     Lets say i have a plane. i subdivide it 5-7 times and enlarge it.

     if i select verticies in a circle and move them, then it's almost as if they have a bounding box, and that moves. 

         so in this way i can only make square or rectangle shaped hills on my landscape...

     how do i fix this?

    (i bet its really simple and i just cant find it...

If you want to create hills you can use the magnet tool (O-key), you can read more about it in the user documentation:
http://www.blender.org/modules/documentation/htmlI/x3417.html

Hope this solves your problem

http://www.elysiun.com/forum/viewtopic.php?t=17934

Another option would be to apply a grey-scale texture and then use the Noise function to generate the terrain.

if i select verticies in a circle and move them, then it’s almost as if they have a bounding box, and that moves.

That’s the way it’s supposed to work. To do what you want select only one vert and use the mousewheel to increase the circle-of-influence.

%<

like i said really simple…

god im stupid

no your not you just haden’t found the feature

but in the documentation it says NUM+ or MouseWheel will change the radius of the tool? if i press any of those it will zoom instead. are there any new shortcuts pleae? i’m using the tool right now :slight_smile:

If mousewheel zooms after G, R, or S then you’re not in PET mode so hit O (Oh) again (you should see the circle after a transform hotkey). Shft-O to change falloff and O again to leave PET.

%<

thank you Fligh! i was in edit mode but the radius tool works only if you actually do something like G,S,R. good so!