Possible Weld Issue with 2.91

Continuing the discussion from Welder:

I installed your latest version for Blender 2.91. It enables and works OK but when I disable it (I don’t need welds too often) the tab for Welder remains in the 3D Viewport sidebar. Doesn’t seem to be a way to disable it from the sidebar to make room for other addons that use the sidebar.

To see if perhaps some other addon was causing the problem, I loaded Blender factory settings and then only enabled Welder. Same thing. It stays on the side bar when I disable it in the preferences.

Any ideas?

A post was merged into an existing topic: Welder