povanim too much reflections


(PowerMacG4) #1

Greetings!!
I’ve been playing with the povanim script. I’m loving it. I have one major issue, reflections, too much. I tried everything I could think of. When I kill reflectins in the povray files the image is too dark. What will be the ideal settings from Blender to povanim?
for a basic room scene or a cube shot without reflections ?
Thanks in advance


(PowerMacG4) #2

Heres the .blend file
http://supergeek.homeunix.org/blender/boxed.blend

heres my blender rendered version
http://supergeek.homeunix.org/blender/box

heres the first povanim, Megapov rendered version
http://supergeek.homeunix.org/blender/mainboxed0

heres a pov one after some file adjustments
http://supergeek.homeunix.org/blender/mainboxed

Any advice on what I should look at or change when going over to megapov for rendering?
Thanks agian!!


(PowerMacG4) #3

The platform I’m using is IRIX, Blender 223, Megapov .7, povanim14.
I have a linux box with povray 3.5 will that make any diff?


(eeshlo) #4

For me it renders the same, MegaPov or PV3.5. You can adjust reflections by changing the red part of the mirror color of the Blender material. Setting this to zero will remove all reflection.


(PowerMacG4) #5

WOW, what a diff. Cool. THANKS. I guess I need to focus on lighting nest. Seems like I could less light when I’m using POV-Ray to render.
THanks Again


(jms) #6

Some details on this page:
http://jmsoler.free.fr/util/blenderfile/povanim_finish.htm

about lights:
http://jmsoler.free.fr/util/blenderfile/povanim_light.htm

Things you can do: reduce Ambient material value to 0.2 ou 0.3
in blender, and set Spec.R , management of the reflection color,
exported like the diffuse value, to the usual value advised: 0.6.

Thanks for your tests on IRIX.
Regards.

(nb: reflection can be “globaly” controled from
the Material window of povanim )