povanim uv mapping export, how?

Hi all,
in a test model having two pictures UV mapped in Blender37a it seems that
only one of the two elements is exported with Povanim 2.37

Does anybody has an idea what’s happening here?
In the …mat… file I have only one
#declare Pimg0=pigment{image_map … of the first pic …
but nothing of the second image file.

The result is a “Texture index out of range in mesh2” when running the ini
file in POV-Ray.

I can’t figure out what I’m doing wrong. Perhaps I should have just better
kept my Wings3D flying instead of turning to Blender…

Anyone already solved this?

Yours,
Bu.

The povanim thread on elysiun is located at this address :
https://blenderartists.org/forum/viewtopic.php?t=13786

Tested with povanim239_01, two, or more (i tryed with 8 differents pictures mixed with 2 differents material), textures correctly uvmapped on the same mesh are exported and the mesh is rendered without problem .

To do a correct uvmapping you can read this page :
http://jmsoler.free.fr/util/blenderfile/fr/povanim_uv_en.htm

Hi all!

<b>Case solved </b>

due to Jean-Michels answer:
don’t use windows bitmap files with PovAnim.

Details:
https://blenderartists.org/forum/viewtopic.php?p=517591#517591

Bu.
:smiley: :smiley: :smiley: :smiley: :smiley: :smiley: :smiley: