preferences black 2.57


i try to use blender 2.57 r36301 from graphicall.

i hope anybody can help me.

i’m struggling through the interface and wanted to enable the vu add on but the preferences window is just black and blender crash.

i really want to use my small asus 1005pe netbook for the first steps with blender but unfortunately the drivers are one year old and asus seems to make no updates (arrrrg!).

i clicked on the top left side on the user prefences icon but nothing appears.

beside the tag of the user preferences on the top left there is a button called “default” and i clicked this button accidentally and now im stuck,i can’t reset and i can’t access the preferences.

i can’t make my important tutorial as well and i can’t use blender.

please,if anybody out there could help me in this case i would be glad.

sorry,i need to solve this interface mess,that’s the second time i try to use blender but i urgently need this program for my presentation.

how can i reset blender?

is there any way to access the preferences?


If you want to reset blender, select the ‘Load Factory Settings’ from the file menu, then Ctrl+U to save as default. To go to the user preferences try changing the 3d view window to the user preferences window (drop down menu icon in the bottom left of the 3d view)

thanks a bunch richard for your fast reply!

i still wonder what could be the reason for the black preferences window.
i read about this issue on another forum and somebody said it could be a graphics driver issue.

however thanks a lot,i’m happy.

I tried this, and when I opened user preferences it still did a black box, and when I clicked on Blender the part that the box was sitting over is black, and I now for some reason it does that for anything that appears over it. (See picture below if you didn’t under stand the description)

And I have been trying to download the .smd plugin, but it doesn’t download right. Any suggestions?

What is the graphics card in your machine?

I don’t know, it’s not my computer. I asked the person it belonged to but they said that they didn’t know either. Know anyway to find out? : $ (Sorry, I’m not a computer whiz)

More than likely under the control panel>system>device manager so you can view your graphics card type, or checking your system tray and see if there is something like the nVidia control panel, or AMD’s Catalyst Control Panel, running or whatever Intel runs. If you don’t see nVidia’s or AMD’s then it is probably integrated Intel.

Okay I tried that, but I didn’t see anything about a graphics card. I can show you the options below;