Pressing 1 2 3 to hide collections

Hi, is there a way to disable pressing 1 2 3 to hide collections?

I usually Tab to modify object, then press 1 for vertex, and because I forgot that I already was in modify object, I hide my collections instead.

And it gets frustratingly annoying.

Thanks.

3 Likes

In preferences, uncheck the relevant hotkey

1 Like

thanks, I dont know why it didnt crossed my mind to do that.

I want to write a proposal to prevent this from happening but I can’t think of what would work. Is there anything you can think of that would make you less likely to press 1 2 3 at the wrong time?

I fixed by following Hadriscus tip, maybe using alt+ number for collections, because I usually look at my left bar to see if im in edit mode but I often forget about it.