Prevent object from casting shadow

Greetings,
Do we have access to an option to switch off an object’s shadows casting onto other objects?
I wanted this for a fan and a ceiling light in one of my projects but could not find the option.


PD:the shadow will still see in the viewport, but no in the embbed player or standalone player, sorry english.

Aah! Thank you Carlo. I did try the ‘cast buffer shadows’ checkbox but in the viewport my object was still casting a shadow.
So i was confused and created this thread. Thank You.