prevent texture from repeating with 2.69RC2

Hi there, nothing seems to do the trick…

I’m trying to prevent a simple graffiti texture from repeating all over the place. I’ve unwrapped my UVs and moved the undesired ones away from the graffiti. In the texture tab, I’ve chosen Clip as Extension in Image Mapping, the texture is still repeating…

I’m using Cycles Render.

Is this a 2.69RC2 bug ?

Thanks

For cycles you need to add a Mapping node between the Texture Coordinate node output and the Image Texture node input. Then in the Mapping node enable the Min and Max tickboxes

By the way the final 2.69 version of blender has already been released

Wow, Xtra thx !